avatar_Roberto

MX Linux Standardschlüsselbund fragt jedesmal nach Passwort

Begonnen von Roberto, 02. April 2018, 13:14:38

⏪ vorheriges - nächstes ⏩

0 Mitglieder und 1 Gast betrachten dieses Thema.

Roberto

Hallo zusammen,

da AntiX und MX Linux irgendwie zusammen gehören und es kein eigenes Board für MX Linux gibt, stelle ich meine Frage einfach mal hier ;D

Ich habe Geary als Mailclient installiert und mein neues Raspberry NAS über Netzwerk im Browser Thunar eingebunden.
Beide Anwendungen verlangen bei jedem Neustart das Passwort des Standardschlüsselbunds.
Wir kann ich verhindern bzw. einstellen, dass ich das Passwort nicht jedesmal tippen muss?

Ich danke euch für alle Tipps.

Viele Grüße
Roberto
Drum lächle und sei froh, denn es könnte schlimmer kommen. Und ich lächelte und war froh ... und es kam schlimmer ;)

Daemon

Zitat von: Roberto am 02. April 2018, 13:14:38
Hallo zusammen,

da AntiX und MX Linux irgendwie zusammen gehören und es kein eigenes Board für MX Linux gibt, stelle ich meine Frage einfach mal hier ;D
In der Boardbeschreibung steht doch MX Linux | Antix Linux. ;D (gerade erst geändert)

Zu deiner eigentlichen Frage kann ich dir leider nicht helfen. Eventuell reicht es schon die Schlüsselverwaltung zu deinstallieren, bzw. kann man doch die Gnome Standardabfragen (oder wie auch immer das genau heißt) beim starten aktivieren lassen. Hatte das mal irgendwo im Zusammenhang mit dem Chrome/Chromium Browser gelesen.
I'm worse at what I do best and for this gift I feel blessed

Roberto

Zitat von: Daemon am 02. April 2018, 13:24:29
In der Boardbeschreibung steht doch MX Linux | Antix Linux. ;D (gerade erst geändert)

Zu deiner eigentlichen Frage kann ich dir leider nicht helfen. Eventuell reicht es schon die Schlüsselverwaltung zu deinstallieren, bzw. kann man doch die Gnome Standardabfragen (oder wie auch immer das genau heißt) beim starten aktivieren lassen. Hatte das mal irgendwo im Zusammenhang mit dem Chrome/Chromium Browser gelesen.
Ja stimmt, hatte ich doch völlig überlesen ... oooh man :P

Okay, dann werde ich mal schauen.
Ich habe schon mal und Passwörter und Schlüsselbund geprüft, ob man den Standardschlüssenbund so einstellen kann, dass er bei jedem Start automatisch entsperrt wird. Habe nix gefunden.
Drum lächle und sei froh, denn es könnte schlimmer kommen. Und ich lächelte und war froh ... und es kam schlimmer ;)

guest6

Hast du seahorse installiert?

Ich hatte das Problem bis her nur mit Opera.
Obwohl eingetragen, wurde nach jedem login wieder
nach dem Passwort gefragt.

Naja, chinesicher Besitzer, cloused source, der eingebaute
vpn geht natürlich immer über eine domain die Opera
gehört, aber vermutlich liegt alles in der google-klaut,
Unterbau ist Chrome = google.

Mehr Spy geht ja schon garnicht mehr.

Roberto

Ja, seahorse ist installiert.

Ich habe gerade einen Weg gefunden, die Passwortabfrage zu umgehen.
Wenn man dem Standardschlüsselbund ein neues Passwort vergibt und die Felder dann leer lässt, wird nur noch gefragt, ob man "Passwörter unverschlüsselt speichern" will. Dann auf fortsetzen klicken und beim nächsten Neustart mit nicht mehr nach dem Passwort gefragt.

Diese Problem wurde bereits im Manjaro Forum gelöst.

https://www.manjaro-forum.de/index.php/topic,919.msg5519.html#msg5519
Drum lächle und sei froh, denn es könnte schlimmer kommen. Und ich lächelte und war froh ... und es kam schlimmer ;)