Electronic Frontier Foundation The Linux Foundation Linux Kernel

0 Mitglieder und 1 Gast betrachten dieses Thema.

*

gosia

  • Mitglied
  • ***
  • 141
Re: Artix KDE Systemstart verzögert
13. Mai 2018, 14:55:47
Hallo Roberto,
langsam gehen mir auch die Ideen aus, aber wenn Du schon bei dmesg bist, kannst Du ja mal entweder nur die Errors rausfischen

Code
dmesg --level=err
oder/und die Vorgänge, die besonders lange gebraucht haben

Code
dmesg -e | grep -v "+0," | grep "\[\ "
ist sehr "quick and dirty" und sicher verbesserungsfähig, aber für den Zweck mag es gehen.

viele Grüße gosia

*

gosia

  • Mitglied
  • ***
  • 141
Re: Artix KDE Systemstart verzögert
13. Mai 2018, 14:56:51

Keine Ahnung, aber plötzlich stand mein Beitrag doppelt da. Ist wohl die freche Katze (nicht kadse) auf die Tasten gesprungen...
Letzte Änderung: 13. Mai 2018, 14:59:49 von gosia

*

Roberto

  • Mitglied
  • ***
  • 312
  • Geschlecht: Männlich
  • Kenne mer nit, bruche mer nit, fott domet
Re: Artix KDE Systemstart verzögert
13. Mai 2018, 17:29:29
Hallo gosia,

du hast eine IT-Katze? ... cool 8)

Das sind die Asus Ausgaben:
Code
[roberto@Artixxx ~]$ dmesg --level=err
[    0.320682] ACPI Error: Needed type [Reference], found [Integer] ffff9ef2e701f6c0 (20170728/exresop-103)
[    0.320693] ACPI Exception: AE_AML_OPERAND_TYPE, While resolving operands for [OpcodeName unavailable] (20170728/dswexec-461)
[    0.320700] ACPI Error: Method parse/execution failed \_PR.CPU0._PDC, AE_AML_OPERAND_TYPE (20170728/psparse-550)
[    5.300985] ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x000000003) is beyond end of object (length 0x0) (20170728/exoparg2-430)
[    5.300994] ACPI Error: Method parse/execution failed \_SB.PCI0.GFX0._DSM, AE_AML_PACKAGE_LIMIT (20170728/psparse-550)
[    5.301343] ACPI Exception: AE_AML_PACKAGE_LIMIT, Index (0x000000003) is beyond end of object (length 0x0) (20170728/exoparg2-430)
[    5.301350] ACPI Error: Method parse/execution failed \_SB.PCI0.GFX0._DSM, AE_AML_PACKAGE_LIMIT (20170728/psparse-550)
[    5.301360] ACPI Error: Method parse/execution failed \_SB.PCI0.PEG0.PEGP._DSM, AE_AML_PACKAGE_LIMIT (20170728/psparse-550)
[    6.248085] nouveau 0000:01:00.0: DRM: Pointer to TMDS table invalid

Code
[roberto@Artixxx ~]$ dmesg -e | grep -v "+0," | grep "\[\ "
[  +1,300697] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[  +1,285974] r8169 0000:04:00.2 enp4s0f2: link up
[  +2,656713] FS-Cache: Loaded
[  +1,122371] random: crng init done
[  +1,721459] wlp3s0: authenticate with 3c:7a:8a:f8:66:b0
[  +6,439558] elogind[1742]: New session c2 of user roberto.
[  +1,461304] ACPI: EC: interrupt blocked
[  +1,293286] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
[  +1,403990] r8169 0000:04:00.2 enp4s0f2: link up
Die Lenovo Ausgaben kommen jetzt.

Viele Grüße
Roberto
Drum lächle und sei froh, denn es könnte schlimmer kommen. Und ich lächelte und war froh ... und es kam schlimmer ;)

*

Roberto

  • Mitglied
  • ***
  • 312
  • Geschlecht: Männlich
  • Kenne mer nit, bruche mer nit, fott domet
Re: Artix KDE Systemstart verzögert
13. Mai 2018, 17:47:41
Hier die Ausgaben des X220:

Code
[roberto@Artixxx ~]$ dmesg --level=err
Keine Ausgabe vorhanden

Code
[roberto@Artixxx ~]$ dmesg -e | grep -v "+0," | grep "\[\ "
[  -0,150000] Disabled fast string operations
[  -0,150000] Disabled fast string operations
[  -0,150000] Disabled fast string operations
[  +1,012771] elogind[1821]: New session c1 of user sddm.
[  +3,946467] elogind[1821]: New session c2 of user roberto.
[  +1,658643] wlp3s0: authenticate with 3c:7a:8a:f8:66:b0
[  +2,398198] wlp3s0: authenticate with 3c:7a:8a:f8:66:b0
Ist jetzt auch nichts Ungewöhnliches zu erkennen.
Viele Grüße
Roberto

*

gosia

  • Mitglied
  • ***
  • 141
Re: Artix KDE Systemstart verzögert
13. Mai 2018, 22:56:31
Hallo Roberto,
du hast eine IT-Katze? ... cool 8)
Oh ja, manchmal schreibt die meine Beiträge, wenn ich zu müde bin ;)

Aber deine Ausgaben bringen für mich auch nicht viel. Ausgerechnet das schnelle Asus bringt Fehler und das langsame Lenovo keine. Die angezeigte Geschwindigkeit ist sogar besser als bei mir. Dein Maximum liegt bei
Code
[  +3,946467] elogind[1821]: New session c2 of user roberto.
ich habe da

Code
[ +19,982749] elogind[2257]: New session c1 of user gosia.
wollen wir tauschen ;)
Ich bin jedenfalls am Ende meiner bescheidenen Weisheit :(

Viele Grüße gosia

*

Roberto

  • Mitglied
  • ***
  • 312
  • Geschlecht: Männlich
  • Kenne mer nit, bruche mer nit, fott domet
Re: Artix KDE Systemstart verzögert
14. Mai 2018, 13:56:56
Hallo Roberto,Oh ja, manchmal schreibt die meine Beiträge, wenn ich zu müde bin ;)

Aber deine Ausgaben bringen für mich auch nicht viel. Ausgerechnet das schnelle Asus bringt Fehler und das langsame Lenovo keine. Die angezeigte Geschwindigkeit ist sogar besser als bei mir. Dein Maximum liegt bei
Code
[  +3,946467] elogind[1821]: New session c2 of user roberto.
ich habe da

Code
[ +19,982749] elogind[2257]: New session c1 of user gosia.
wollen wir tauschen ;)
Ich bin jedenfalls am Ende meiner bescheidenen Weisheit :(

Viele Grüße gosia
Hallo gosia,

ich sage doch, dass beide Rechner unglaublich schnell booten, nur der letzte Schritt bis zum Anmeldebildschirm hakt.
Ich habe bei beiden eine SSD drin, vielleicht ist das für den Performanceschub verantwortlich.

Wenn du schon nicht mehr weiter weißt, dann bin ich komplett mit meinem Latein am Ende.
Ich werde jetzt einfach erstmal damit leben, denn ich möchte schon bei Artix und KDE bleiben.
MX Linux ist zwar ganz nett aber mehr auch nicht.

Vielen Dank auf jeden Fall für deine intensiven Bemühungen, mir bei diesem Problem behilflich zu sein :D

Viele Grüße
Roberto